The android configuration app GTecLink Geoflex is a mandatory software tool for the configuration and connection of the nodes to the Gateway or the CMT Cloud Dataserver.

Before installing the software please check your device complies with the following points:

  • Android device must be USB-OTG compatible.
  • Android device must be running version 5.1 or Lollipop or higher.
  • Android device must have the "Unknown sources" software installation enabled.
  • Android device must have date/time updated.
  • It is also recommended that the "Location services" are enabled on the Android device. 

Because the application will be installed independently, it is necessary to accept the installation of third-party APKs.

To ensure the correct operation of the application, it is recommended to purchase one of the tablet models in stock. For more information about tested models please contact the technical support team.

Click the next link to download the configuration app gteclink.apk

Note: Not compatible with Android 12 or higher